Missing Stream Gauge data for QLD Gulf Region

Incident Report for FloodMapp

Resolved

We’ve now resolved the source of our data transmission issues. The core of the issue a null/incorrect values in the files supplied by the BoM in the Gulf & Peninsula Rivers region. Specifically, the data being supplied came with headers indicating the files are encoded as UTF-8. However, the data was actually encoded using the "Latin alphabet no. 1" encoding scheme. These unexpected values were causing the collection for that region to fail intermittently.

Unfortunately, this type of intermittent data is not uncommon for this region as it contains many manual gauges, and as such wasn’t detected early. We have since resolved the issue and are now regularly collecting what data is available.
Posted Mar 08, 2023 - 07:14 UTC

Investigating

We are currently investigating an issue regarding missing or outdated data being shown in the Gulf & Peninsula Rivers region of QLD.
Posted Mar 07, 2023 - 12:00 UTC
This incident affected: NowCast and PostCast.