Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2024 - 02:00 UTC
Scheduled
Dear Valued Customers,
We are scheduling a window to conduct maintenance tasks on the production database.
For the duration of the maintenance window, you may experience outages or degraded performance. We apologise in advance for any inconvenience this may cause.
Time: Monday 18 March 12:00pm - 02:00pm AEST / 2:00am - 04:00am UTC
If we detect a flood event may impact your coverage area during this time, we will delay the maintenance and notify you. Alternatively if this time interrupts your operations in any way, please let us know by contacting support@floodmapp.com. We will be happy to work with you to establish a more suitable time to carry out the maintenance.
Thanks so much for your cooperation.
Warm regards, The FloodMapp Team
Posted Mar 06, 2024 - 00:33 UTC
This scheduled maintenance affected: NowCast, ForeCast, and PostCast.