AWS Global System Outage

Incident Report for FloodMapp

Resolved

Dead Valued Customer,
The AWS upstream processing issues have been resolved, and our systems have returned to normal operations.

You may still see results that are outdated by an hour but that should resolve itself shortly.

We will continue to monitor the situation for any further issues. If you notice any persistent issues please let us know.

Thank you for your understanding.

Stay safe.
Posted Aug 29, 2024 - 10:40 UTC

Monitoring

AWS is currently experiencing a global system disruption with their security token service. This is resulting in processing failures, and internal timeouts across all FloodMapp products.

You may still be able to access your data feeds, but those results will starts to become out of date unless these upstream system issues are resolved.

We are monitoring the situation, and will report regularly with updates as new information becomes available.

If you have concerns please reach out to us at mailto:support@floodmapp.com.

Stay safe.
Posted Aug 29, 2024 - 09:49 UTC
This incident affected: NowCast, ForeCast, PostCast, and Impact Analytics.