Requests are timing out intermittently when accessing Depth Layers

Incident Report for FloodMapp

Resolved

At 10:24 a.m UTC our technical teams deployed a routine update to our GeoServer Instances.
The update passed all of our tests in our staging environment. However, in production several user requests for depth data would timeout. Causing them to be unable to view depth data from any of our WMS services.

The root cause of the issue is still being investigated, but the issue has been resolved, and all services should be operating normally for all users.

We're disappointed this wasn't detected by us, and we appreciate your understanding in working with us to resolve these issues.

Stay Safe,
Posted Jun 11, 2024 - 23:10 UTC

Update

We are continuing to investigate this issue.
Posted Jun 11, 2024 - 21:02 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2024 - 21:02 UTC
This incident affected: NowCast, ForeCast, and PostCast.