Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2024 - 02:00 UTC
Scheduled
Dear Valued Customers,
We are scheduling a maintenance window to complete maintenance tasks on our production database.
For the duration of the maintenance you may experience outages or degraded performance. We apologize in advance for any inconvenience this may cause.
Time: Thursday 8 February 12:00pm - 01:00pm AEST / 2:00am - 03:00am UTC
If we detect a flood event may impact you during this time, we will delay the maintenance and notify you. Alternatively if this time interrupts your operations in any way, please let us know by contacting support@floodmapp.com and we’ll be happy to work with you to establish a more suitable time for the maintenance.
Thanks so much for your understanding.
Warm regards, The FloodMapp Team
Posted Feb 05, 2024 - 04:08 UTC
This scheduled maintenance affected: NowCast, ForeCast, and PostCast.