Dear Valued Customers, We are delighted to announce that the monitoring period following the recent disruptions has successfully concluded. All systems across our product suite (ForeCast, NowCast, PostCast) are restored to full working order, marking the end of the service interruption.
Current Status: Full Functionality Restored - Our products are operating as expected, providing reliable and up-to-date data. We are confident in the stability and performance of our services moving forward.
Your understanding and patience during the recent challenges have been deeply appreciated. We are grateful for your continued trust and partnership. We remain committed to providing you with the highest level of service.
Warm regards, The FloodMapp Team
Posted Sep 19, 2023 - 07:43 UTC
Monitoring
Service Restoration Underway
We are pleased to inform you that Amazon Web Services (AWS) has addressed the active issue causing disruptions across our product suite (ForeCast, NowCast, PostCast). With the upstream issue resolved, our services' stability and functionality is returning to normal.
Current Status: Restored Functionality - Our products are now functioning as expected, with data feeds returning to regular operation. We encourage users to continue monitoring the metadata in the Availability layer for the most current data updates.
Monitoring - While AWS has resolved the primary issue, we are continuing to monitor the situation to address any potential issues.
Stay Informed - For real-time updates on our system status, please continue to refer to status.floodmapp.com. We remain committed to maintaining transparency and keeping you informed as we work towards a complete resolution.
We appreciate your patience and understanding during this time. Your trust in our services is invaluable to us, and we are here to support you.
Thank you for your continued partnership.
Warm regards, The FloodMapp Team
Posted Sep 19, 2023 - 05:59 UTC
Identified
Attention Valued Customers: We are experiencing service interruptions/disruptions across our product suite (ForeCast, NowCast, PostCast) due to an active issue with Amazon Web Services (AWS). We understand the vital role our tools play in emergency management and are actively working to mitigate the impact of this disruption.
Current Status: Increased response times - Users may encounter intermittent disruptions while requesting data. Out of date results - Some parts of the data feed could be outdated due to these upstream failures. We recommend looking at the metadata in the Availability layer to confirm when the data was published.
Stay Informed: Please refer to status.floodmapp.com for real-time updates on the progress. We are committed to informing you and ensuring transparency as we navigate this challenge.
Posted Sep 18, 2023 - 22:42 UTC
This incident affected: NowCast, ForeCast, and PostCast.