Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2023 - 02:00 UTC
Scheduled
Attention Valued Customers,
We are scheduling a maintenance window to upgrade our production database.
For a short duration ( expected 5 - 10 minutes), you may experience outages or degraded performance. We apologize in advance for any inconvenience.
Time: Wednesday 4 October 12:00pm - 02:00pm AEST / 2:00am - 04:00am UTC. Services Impacted: ForeCast, NowCast, PostCast
If we detect a flood event that may impact clients at this time, we will delay the release and notify you. Otherwise, if this time interrupts your operations in any way, please let us know by contacting support@floodmapp.com and we’ll be happy to work with you to establish a more suitable time for the upgrade.
Thanks so much for your understanding.
Warm regards, The FloodMapp Team
Posted Oct 03, 2023 - 01:11 UTC
This scheduled maintenance affected: NowCast, ForeCast, and PostCast.