WMS/WFS Outage

Incident Report for FloodMapp

Resolved

All services have returned to normal operation.
Posted May 18, 2023 - 04:46 UTC

Investigating

FloodMapp WMS and WFS services are currently experiencing an outage.
Posted May 18, 2023 - 04:44 UTC